Crash due to Too Many Images

I uploaded 800 images to one List and did not mass transcribe them, but when I return to that list there is a continuous error that says “List does not exist” and other messages as well. I think I asked Leo to bite off more than it could chew but just to put that on your radar for the upper limit that it can take in terms of storing images/having images in a file.

Hi Paul! Thanks for reporting this. Leo’s currently down for everyone and we’re looking into it urgently. It’s possible this was the cause (not your fault, of course—a very good thing you discovered it). Just so that we’re clear, do you mean that you added 800 images within item(s) that you had already uploaded into a single list? Or did you add 800 images to an item?

Update: this is likely due to an issue affecting Supabase’s upstream provider Cloudflare. It may have been just a coincidence that the issue began when you moved the files. But in case this was something else, when Leo’s back up and running, could you try the same action again and report back?

I uploaded 800 images to a single list at one time. I believe Leo is up and running now and everything is fine! I thought I caused the crash from an overload but all seems well now.

Now there is a separate problem regarding the number of images, which is that when I try to transcribe all 822 of them using the feature where you select the list with all the images in it, there is an error that pops up that says ‘bad request’. I think it is due to the number of images because I haven’t had any trouble doing this with lists that didn’t have as many images.

1 Like

We’ll look into this bug. Thank you Paul!